Hamumu Software Hamumu Software Hamumu Software
Name
Password Register
Latest Journal update: Nov 27, 2017

Go Back   Hamumu Forum > Games > Costume Party

Reply
 
Thread Tools Display Modes
Old 11-19-2008, 08:33 AM   #1
JoyceVaughn
Canadianzephyr
 
JoyceVaughn's Avatar
 
Join Date: Sep 2003
Location: British Columbia
Posts: 388
Unhappy Costume Party Won't run Properly

I downloaded this game, but when it runs, it moves at super slow speed. I used the opengl
one, but it still won't move properly.
What can I do? Thanks
__________________
JoyceVaughn is offline   Reply With Quote
Old 11-19-2008, 11:10 AM   #2
Jamul
Marshmallow Head
The Boss
 
Jamul's Avatar
 
Join Date: Jun 2003
Location: Hamumu HQ
Posts: 6,118
Default Re: Costume Party Won't run Properly

It sounds like an opengl driver issue, maybe. Visit http://hamumu.com/opengl.php for information on updating your drivers. But it may just be that your video card can't handle it! Seems fairly unlikely though.
__________________
Jamul is offline   Reply With Quote
Old 11-20-2008, 08:46 PM   #3
Ducky
King of the pond!
 
Ducky's Avatar
 
Join Date: Dec 2004
Location: Duck Pond, CT
Posts: 343
Send a message via MSN to Ducky
Default Re: Costume Party Won't run Properly

Quote:
Originally Posted by JoyceVaughn View Post
I downloaded this game, but
when it runs, it moves at super slow speed. I used the opengl
one, but it still won't move properly.
What can I do? Thanks
I noticed that too when I used the opengl one, then I used the
normal one, and it seemed to be ok, then I noticed in a couple
levels I couldnt use the ghost well. I had to use left and up to
go up and if I use up alone, I had to time it like the KB wasnt
working right. I used my other PC and it did the same thing.
Could be a patch issue? Well, to be honest, I just updated
my video cards (All three NVidias-my 2 running dual-SLI and
Mouse's with one), and all Windows Updates.

Well, I will see if something pops up on the 'Net about the
Windows Updates...

- Ducky (Waiting for the Winter Expansion)
__________________

Mallard Memory 3 and Duck Wars --- Stopped
Learning new C++ programming library now.
Ducky is offline   Reply With Quote
Old 11-20-2008, 09:08 PM   #4
Jamul
Marshmallow Head
The Boss
 
Jamul's Avatar
 
Join Date: Jun 2003
Location: Hamumu HQ
Posts: 6,118
Default Re: Costume Party Won't run Properly

If you are having a control problem, that wouldn't have anything to do with the video. But actually, it just sounds like you don't know how the ghost works... you can't hold up to move up. You have to hop upwards by tapping up repeatedly! If things actually aren't going the direction you want them to, though, that could be that you have a joystick/gamepad plugged in and miscalibrated (or sitting on the floor being cranked).
__________________
Jamul is offline   Reply With Quote
Old 11-20-2008, 10:19 PM   #5
.Blue Dwarf.
King of the Shrooms
 
.Blue Dwarf.'s Avatar
 
Join Date: Jul 2007
Location: Saving the World, one pond at a time.
Posts: 1,443
Default Re: Costume Party Won't run Properly

I still have troubles with this game.
Sometimes it goes black with two or three thin lines in which I can still see the game. The title screen goes completely blue rather than black.

Running with the opengl command line thinger makes the graphics better, but the game runs awfully slow. Takes about a minute to finish a level in "18.63" seconds.



I find that most things don't quite work properly on my computer...
__________________
Eh. Have some smilies I guess.
.Blue Dwarf. is offline   Reply With Quote
Old 11-20-2008, 10:27 PM   #6
Jamul
Marshmallow Head
The Boss
 
Jamul's Avatar
 
Join Date: Jun 2003
Location: Hamumu HQ
Posts: 6,118
Default Re: Costume Party Won't run Properly

That's definitely a video driver issue. Of course, it's possible your card is just not capable of playing the game, but it's more likely bad or outdated drivers. Again, the http://hamumu.com/opengl.php page can help you with that. You may also find the fullscreen mode works where windowed doesn't, or vice-versa.
__________________
Jamul is offline   Reply With Quote
Old 11-21-2008, 03:12 PM   #7
JoyceVaughn
Canadianzephyr
 
JoyceVaughn's Avatar
 
Join Date: Sep 2003
Location: British Columbia
Posts: 388
Unhappy Re: Costume Party Won't run Properly

Well,,I've tried everything I can think of, plus what Jamul suggested, but nothing works. Guess I just can't play this game.
__________________
JoyceVaughn is offline   Reply With Quote
Old 11-21-2008, 04:15 PM   #8
Jamul
Marshmallow Head
The Boss
 
Jamul's Avatar
 
Join Date: Jun 2003
Location: Hamumu HQ
Posts: 6,118
Default Re: Costume Party Won't run Properly

That's not how it sounded when you emailed me! You should reply to my email and we can get it working. It actually sounded like it was fixed and you were dealing with a separate, internet, issue which I was trying to help you with.
__________________
Jamul is offline   Reply With Quote
Old 11-21-2008, 04:36 PM   #9
JoyceVaughn
Canadianzephyr
 
JoyceVaughn's Avatar
 
Join Date: Sep 2003
Location: British Columbia
Posts: 388
Red face Re: Costume Party Won't run Properly

Ok, sorry
__________________
JoyceVaughn is offline   Reply With Quote
Old 11-21-2008, 09:20 PM   #10
Ducky
King of the pond!
 
Ducky's Avatar
 
Join Date: Dec 2004
Location: Duck Pond, CT
Posts: 343
Send a message via MSN to Ducky
Default Re: Costume Party Won't run Properly

Quote:
Originally Posted by Jamul View Post
If you are having a control problem, that wouldn't have anything to do with the video. But actually, it just sounds like you don't know how the ghost works... you can't hold up to move up. You have to hop upwards by tapping up repeatedly! If things actually aren't going the direction you want them to, though, that could be that you have a joystick/gamepad plugged in and miscalibrated (or sitting on the floor being cranked).
Well, chief, accually I do know how the ghost works. And Yes, I have been
tapping up repeatedly, but the ghost will not function like he/she used to
before the last update. And if I may repeat myself, "I used my other PC
and it did the same thing" So, I used my PC and Mouse's PC,
they both operate the same way. The only way I can tap repeatedly, and
the ghost responds like he/she used to, is to hold the left or right arrow key
and tap up repeatedly. The up alone wont do it unless I slow the tapping
down. Too fast will not work right. No gamepads, joysticks, or other
peripherals plugged in.

But thats ok, Jamul. Since I am the only one here having an issue, and
strangely enough on two my PCs, it looks like something on my end.
Sorry to have brought up the issue. I guess the update changed something
in the program. I'll uninstall and reinstall to see if that helps.

- Ducky (Looking for an answer...)

[EDIT: Ok, Fixed it on both. Anyone else just try uninstalling/reinstalling.]
__________________

Mallard Memory 3 and Duck Wars --- Stopped
Learning new C++ programming library now.

Last edited by Ducky; 11-21-2008 at 09:28 PM. Reason: Solved issue
Ducky is offline   Reply With Quote
Old 11-21-2008, 10:04 PM   #11
Jamul
Marshmallow Head
The Boss
 
Jamul's Avatar
 
Join Date: Jun 2003
Location: Hamumu HQ
Posts: 6,118
Default Re: Costume Party Won't run Properly

I didn't mean to cause any insult, I was just trying to diagnose the problem there... I'm glad it worked after a reinstall, though I can't begin to guess why!
__________________
Jamul is offline   Reply With Quote
Old 11-22-2008, 09:21 AM   #12
Ducky
King of the pond!
 
Ducky's Avatar
 
Join Date: Dec 2004
Location: Duck Pond, CT
Posts: 343
Send a message via MSN to Ducky
Default Re: Costume Party Won't run Properly

Quote:
Originally Posted by Jamul View Post
I didn't mean to cause any insult, I was just trying to diagnose the problem there... I'm glad it worked after a reinstall, though I can't begin to guess why!
Oh no. No insult felt. It was more of a fustration on my end.
Like, "Hmmm...Jamul doesnt know off-hand. I seem to be to only one
with this weird issue... And on two computers, but in my own home..."

My first step was to question my network, but then I realized there
could be no real way since the game runs locally and not on your server.
That would really show for everyone if that was it. So I just tried something
quick before bed...and it worked. Yay!

Anyways, I was typing quickly and was tired, so I didnt put in my usual
Smilies to convey , , and . In no way did I ever feel
, , , or .

Funny how you can read a sentence and "feel" it different ways!
Sorry about the mis-understanding.

- Ducky (Glad the ghost works normal now )
__________________

Mallard Memory 3 and Duck Wars --- Stopped
Learning new C++ programming library now.
Ducky is offline   Reply With Quote
Old 11-30-2008, 10:47 PM   #13
.Blue Dwarf.
King of the Shrooms
 
.Blue Dwarf.'s Avatar
 
Join Date: Jul 2007
Location: Saving the World, one pond at a time.
Posts: 1,443
Default Re: Costume Party Won't run Properly

Hmmm...
I think it's a problem with my graphics card, not the driver.
I think this because it is still not working quite right.

I can still play a few levels before the game gets messed up though.

Interesting note: While running with the opengl command, in full-screen the game is tinted light blue(not sure what that means, if anything at all)
__________________
Eh. Have some smilies I guess.
.Blue Dwarf. is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Official Costume Party Party Thread Kerma Costume Party 5 12-11-2009 05:45 PM
Costume Party Halloween Party SpaceManiac Costume Party 17 11-01-2009 10:28 AM
Costume Party [Help] TyTBone Costume Party 66 12-31-2008 03:28 PM
Costume party! msi man5 Costume Party 16 12-16-2008 01:14 PM
Costume Party kacper8000 Costume Party 28 11-16-2008 04:02 PM


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
Site Map
Copyright 2017, Hamumu Games Inc.